Teknik Mudah Failover RouterOS Mikrotik

ITLampung.Com - Teknik failover pada Router Mikrotik, dengan mudah bisa menggunakan fasilitas distance.

Apa itu distance ..? Adalah nilai priority untuk sebuah tabel routing, semakin kecil angkanya (mendekati angka 0) maka priritasnya semakin tinggi.

RB Mikrotik dengan 2 Koneksi (ISP Swasta + Modem 4G)
Dari simulasi gambar diatas, diasumsikan ether1 adalah input koneksi internet dari ISP Swasta, dan USB adalah Modem 4G (Modem GSM Huawei). Berikut gambar interface yang menggunakan 2 koneksi internet (ISP Swasta = dial pppoe; dan Modem USB = dial ppp)

Gambar interface 2 koneksi internet
Untuk script konfigurasi internet "ppp-out-telkomsel" adalah sbb:

 /interface ppp-client  
 add apn=internet default-route-distance=2 dial-on-demand=no disabled=no \  
   info-channel=3 name=ppp-out-telkomsel password=telkomsel port=usb1 user=\  
   telkomsel  

Untuk script konfigurasi internet "ppp-out-isp" adalah sbb :

 /interface pppoe-client  
 add add-default-route=yes disabled=no interface=ether1-public max-mru=1492 \  
   max-mtu=1492 name=pppoe-out-isp password=123456 use-peer-dns=yes user=\  
   username_458691@ispswasta.net.id  

Untuk teknik failover cukup merubah distance, sbb :

Konfigurasi distance "telkomsel=2" dan "isp-swasta=0"
Untuk membuat script notifikasi email jika terjadi down pada koneksi ISP Swasta, silahkan simak pada postingan berikutnya.
http://www.itlampung.com/2017/01/notifikasi-email-jika-terjadi-gangguan-link-atau-server.html

Subscribe to receive free email updates:

0 Response to "Teknik Mudah Failover RouterOS Mikrotik "

Post a Comment

Tinggalkan jejak agan dihalaman komentar dibawah ini.. Jangan lupa :)

- ITLampung.Com