Forwarding Port Server Airvision Unifi Video Ubiquiti

ITLampung.Com - Pada postingan sebelumnya mengenai IP Camera CCTV produk Ubiquiti, yaitu Camera Gen-1 sampai Gen-3, yang semua video direcord pada sebuah MiniPC yang disebut NVR (Network Video Recorder).

Gamber : NVR (Network Video Recorder) Ubiquiti

Baca Juga :
NVR Unifi Ubiquiti Sering Bermasalah ini solusinya 

Pada konfigurasi ini saya menggunakan Router Mikrotik (Terdapat IP Public Static), dan posisi NVR berada dibawah Router Mikrotik (menggunakan IP Private).

1. Konfigurasi Forwarding Port - Router Mikrotik

Konfigurasi IP NVR saya asumsikan menggunakan IP Address 169.254.100.253 dan IP Public Router Mikrotik menggunakan IP Address 202.188.2.100

 /ip firewall nat  
 add action=masquerade chain=srcnat comment=Nat src-address=169.254.0.0/16  
 add action=dst-nat chain=dstnat comment="Virtual Port" dst-address=\  
   202.188.2.100 dst-port=!8291,22,23,21,8080 protocol=tcp to-addresses=\  
   169.254.100.253  

Dari command penjelasannya adalah seluruh trafik Protocol TCP yang menuju IP Public 202.188.2.100 akan di teruskan ke IP Private 169.254.100.253, kecuali untuk Port 8291, 23, 21, 8080,

Note :
* tcp/8291 = Port Winbox
* tcp/21 = FTP Server
* tcp/23 = Telnet Server
* tcp/8080 = Web Server (defaultnya 80, diganti menjadi 8080, > IP > Service > WWW = 8080)

2. Setting IP Gateway NVR

Agar NVR bisa diremote, pastikan sudah terseting IP Gateway. Jika belum terdapat IP Gateway, maka NVR tidak mungkin bisa diremote menggunakan Forwarding Port.

3. Rubah File Index Nginx WebServer NVR

Update repo dan lakukan install command editor nano

 apt-get install update ; apt-get install nano  

Buka file index.php dengan command editor nano

 nano /usr/share/nvr-webui/www/index.php  

File index.php
Pada bagian tengah terdapat tulisan script html :

 . .   
 . . .
  <a href="<?php echo $av_href;?>">       <div class="portal-item-content">
   <h2 class="portal-airvision-controller sprite">airVision Controller</h2>
...
..
Rubah menjadi



 . .   
 . . .
  <a href="https://202.188.2.100:7443">       <div class="portal-item-content">
   <h2 class="portal-airvision-controller sprite">airVision Controller</h2>
...
..
 

Simpan file dengan cara, Ctrl+O dan Ctrl+x, selanjutnya silahkan akses NVR anda dengan URL http://202.188.2.100/ 


Gambar Halaman Remote NVR
Gambar Halaman Login UniFi Video


----------
Like dan share jika artikel ini bermanfaat, tinggalkan commentar dibawah jika ada pertanyaan

Subscribe to receive free email updates:

0 Response to "Forwarding Port Server Airvision Unifi Video Ubiquiti"

Post a Comment

Tinggalkan jejak agan dihalaman komentar dibawah ini.. Jangan lupa :)

- ITLampung.Com